1. Haben anscheinend einige das Problem. Bei mir hat nur geholfen mich per Putty und Console auf meinen Raspberry einzuloggen, dann die Karaf console von openHAB zu öffnen und dort einige Befehle zum löschen...
  2. Leider scheint es ein Update von Homebridge Core gegeben zu haben und der Maintainer des Homebridge free@home Plugins hat dieses nicht entsprechend upgedatet. Geht bei mir auch nicht mehr.
  3. hat den Blog-Eintrag IP Touch 7/10 Look & Feel von neuer APP kommentiert
    Super Vorschlag!
  4. Es gibt seit dem letzten Update von Hombridge eine Anpassung wodurch viele Homebridge Treiber nicht mehr laufen. Das free@home homebridge plugin scheint auch betroffen. Das müsste der Plugin Entwickler...
  5. Hallo kirstenmehnert, danke für den Hinweis mit den Images! Versuch mal admin und openhabian oder openhabian und openhabian. LG
  6. Bei mir geht das genau wie do oben schreibst: websocket in knoten mit den Daten oben hast, wichtig ist dass du „verbinden mit“ und nicht „Empfangsbereit“ auswählst
  7. Hallo Myxiry, leider kann ich hier in der Antwort keine Bilder oder Code anhängen... Die free@home Config ist in der Tat ein Teil im Array "platforms":[]. Leichter kannst du aber über Plugins gehen...
  8. hat eine Antwort zur Frage Free@Home und OpenHab 3 kommentiert
    guter Tipp jenhof. Und wenn man die Bridge in Binding anlegt am besten den Schalter "Dummy Devices anziehen" aktivieren. Das findet man unter "Show advanced. Denn dann zeigt er alle Geräte aus deiner free«home...
  9. Hallo, du brauchst den System Access Point 2 und die von dir beschriebenen Wireless Komponenten. Durch den System Access Point wir das Mesh Netzwerk zwischen den Komponenten aufgebaut und das System netzwerkfähig....
  10. Hmmm PeterST so wie lee-matte oben schreibt stimmt es. Und was du schreibst sollte ohne Probleme gehen. Schwer aus der Ferne zu sagen wo der Hase im Pfeffer liegt.
  11. Das ist doch super benhoe!
  12. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    Ja für mich auch! Und alle Schalter in openhab haben auch verbundene items?
  13. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    kannst du mir das gleiche Bild von OH von einem funktionierenden Schalter nochmal hier einstellen?
  14. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    Ein virtueller Schalter kann nur Funktionieren wenn du eine Gegenstelle hast die den Status zurückmeldet. f@home meldet sich nicht selber den Status zurück. D.h. dein Schalter wird was aussenden wenn du...
  15. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    kannst du mal deinen virtuellen Schalter aus OpenHAB hier posten, also die Konfiguration mit dem Haken "Show advanced" angehakt?
  16. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    auf 6000910BA752/ch0000/odp000 kommt nichts zurück meinte ich
  17. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    ja das heißt 6000910BA752/ch0000/idp000 (switch on/off) wird ausgesendet, aber es kommt nicht von außen auf 6000910BA752/ch0000/idp000 (Info on/off) zurück. Da der Schalter dann den Zustand von außen nicht...
  18. hat eine Antwort zur Frage CloudApi virtueller Schaltaktor funktioniert nicht kommentiert
    dann scheint bei dem dritten Schalter der Befehl nicht rauszugehen oder eben der Status on/off kommt nicht zurück? mal geprüft im Log?
  19. Hi applesite. Also die Netatmo Daten kommen auch nur alle 10-15 minuten wenn ich mich recht erinnere. Updaten die Daten in Openhab schon nicht, oder in Openhab ja aber in free@home nicht?
  20. Nein, ich denke @Mr. Raspi zeigt hier wie man einen Raspberry PI per Terminal anspricht, da es viele Tutorials hier gibt wo ein Rapsberry Pi zu Einsatz kommt um weitere Integrationen zu machen.

Mehr anzeigen